Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Salus Games

Member
Registered:
Posts: 85
Reply with quote  #1 
I've been trying for days now. Google shows no results. Whatever I try they say the login credentials are wrong. I've tried multiple accounts and multiple passwords all of which i know are 100% right as i can log in manually. Emailed support days ago and no reply, has anyone else had this problem? Is it just me?
__________________
http://www.salusgames.com - Our passion is making great quality games across all genre's.
0
Nutter

Junior Member
Registered:
Posts: 6
Reply with quote  #2 
Sorry, "Google" shows no results?
I thought you were adding iTunes (iOS)?

I haven't had any trouble with adding my iOS developer account (make sure it's that one and not another non-dev account btw).

However, I do have problems with Google Play, App Annie frequently just forgets the connection while Distimo doesn't lose the connection but sometimes it just doesn't refresh which I think is the same issue as App Annie. I normally have to wait a few days for it to sort itself out and try re-adding the credentials.
0
Crichton333

Avatar / Picture

Senior Member
Registered:
Posts: 273
Reply with quote  #3 
I also have some problems logging in to various sites with dev credentials, seems that a massive password
attack is going on, like the big SSL debacle some months ago.

__________________

"Smoke me a kipper i'll be back for breakfast." -- iOS: Nebula Virtual Reality

0
Martin

Avatar / Picture

Administrator
Registered:
Posts: 2,230
Reply with quote  #4 
For me sometimes our amazon stats are reported wrong. I've not connected any ad network accounts yet.

Usually I check the stats directly in the different app stores / channels. But appannie is super useful because we can share stats for just 1 game with some developer partners.

They might be having technical issues at the moment because appannie just purchased distimo. Don't know if that has anything to do with it.

Salus, please let us know if their support team get back to you with an answer.

Thanks [smile]
Martin
0
Salus Games

Member
Registered:
Posts: 85
Reply with quote  #5 
Quote:
Originally Posted by Nutter
Sorry, "Google" shows no results?
I thought you were adding iTunes (iOS)?

I haven't had any trouble with adding my iOS developer account (make sure it's that one and not another non-dev account btw).

However, I do have problems with Google Play, App Annie frequently just forgets the connection while Distimo doesn't lose the connection but sometimes it just doesn't refresh which I think is the same issue as App Annie. I normally have to wait a few days for it to sort itself out and try re-adding the credentials.


Using Google's search engine to try and find any forum post/blog across the web of the issue other people might have had and possibly solved. More often than not someone has had the issue and provides steps on how they fixed it.

Anyway, App Annie got back to me after tweeting them. Turns out for some reason my iTunes connect account is bugged and gets a error when trying to retrieve reports and the vendor ID. So now waiting on apple to get back to me to see if they can fix it. [frown] While a pain worse could go wrong!

__________________
http://www.salusgames.com - Our passion is making great quality games across all genre's.
0
Martin

Avatar / Picture

Administrator
Registered:
Posts: 2,230
Reply with quote  #6 
hey Salus, thanks for the update. I hope Apple fixes it soon.
Let us know how it goes and if apple gives you the steps to fix it. It'll be good to know for future reference.

All the best
Martin
0
Salus Games

Member
Registered:
Posts: 85
Reply with quote  #7 
This has finally been fixed today. Took its time!
__________________
http://www.salusgames.com - Our passion is making great quality games across all genre's.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.