Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
miquelcopet

Avatar / Picture

Junior Member
Registered:
Posts: 8
Reply with quote  #1 
Hello guys! so my problem is that when i try to build my game i get a java error (i think lol) i've installed the JDK but i don't know if I installed the wrong version or something but i still get the error [frown] I'm using unity 4.3.4f1 if that matters
I hope you can help me ^^ my first game tho [comp][thumb]

e7a3211c43cf3d2b54223815f7e5c3cf.png 



__________________
Check out my games [wink]  [smile]
https://play.google.com/store/apps/developer?id=Copet+Games
0
NKY-Games

Avatar / Picture

Registered:
Posts: 208
Reply with quote  #2 
It looks like maybe a conflict with a JAR or maybe inside the Manifest.

Have you updated all your API'S inside of your SDK manager? 

If so try making a new blank scene and building it out & see what error it gives you.

__________________
Come visit me at @ http://www.nkygames.com
0
miquelcopet

Avatar / Picture

Junior Member
Registered:
Posts: 8
Reply with quote  #3 
Well thank you i'll try that when i get home
I think that could  be the problem cause i have  like 4 different java versions installed :$

__________________
Check out my games [wink]  [smile]
https://play.google.com/store/apps/developer?id=Copet+Games
0
Crichton333

Avatar / Picture

Senior Member
Registered:
Posts: 273
Reply with quote  #4 
This is all you need to get things rollin [smile]

jdk-8u20-windows-i586
jdk-8u20-windows-x64

adt-bundle-windows-x86_64-20140702

Use the SDK manager from the ADT bundle to download updates and tools.

__________________

"Smoke me a kipper i'll be back for breakfast." -- iOS: Nebula Virtual Reality

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.