Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
mobidus

Avatar / Picture

Member
Registered:
Posts: 36
Reply with quote  #1 
- please delete this post. I should have done a bit more reading beforehand.

To summarize: I assumed android 8 was a requirement while in reality it is not.
In Unity, you must now specify target api level 26 (which by default it will), but you can still set a minimum level.



__________________
Google Play Games
Mobidus.nl
0
XdebugX

Avatar / Picture

Registered:
Posts: 374
Reply with quote  #2 
The main problem I see with having to target api 26 is that you must use the new runtime permissions model with api 23+. I had been targeting api 22 with all my apps so I wouldn't have to ask for permissions for certain "dangerous" permissions at runtime. Any updates will now have to do this.
0
zainabgul

Junior Member
Registered:
Posts: 2
Reply with quote  #3 
[smile][cool][cool]
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.